ADL: ADT and Python2.5 in fedora 7

Alvin Alexander elvinado at yahoo.com
Mon Oct 1 22:26:32 PDT 2007


It's not working either.

First:
Actually I began to install using precompile version (MGLTools-1.4.5-Linux-x86-Install), then when I try to find the binary for the ADT but there is none. I just couldn't find it. Then I tried to use the tips in the NBCR Public Wiki, I did not find the directory as in the example

/share/apps/mgltools/mgltools_i86Linux2_1.4.5/share/bin/pythonsh

I change it to this instead

/usr/local/MGLTools/i86Linux2/bin/python

into the "sed" command
Then I try to run the python it gave "error while loading shared libraries."

Second:
The second try, I was to compile from the source from mgltools_source_1.4.5.tar.gz.
The installation don't even start with error
/usr/bin/env: python2.4: No such file or directory

Then I try modified the some of the source code by changing the python2.4 to python2.5 then the installation manage to initiate until again there is error installing opengltk. But I continue to install others.

Then I find the "adt" to run in the
/usr/lib/python2.5/site-packages/MGLToolsPckgs/AutoDockTools/bin/adt

Again, nothing happen when i try to run it.

Please Help me.


       
---------------------------------
Building a website is a piece of cake. 
Yahoo! Small Business gives you all the tools to get online.


More information about the autodock mailing list