ADL: ADT and Python2.5 in fedora 7

Yang Ye leafyoung at yahoo.com
Mon Oct 1 23:09:22 PDT 2007


Sorry to say that for such problems, you can only keep trying. I feel your second approach could be the way out. Keep on working on opengltk (http://www.scripps.edu/~sanner/python/FAQ.html)

I am using ADT on Ubuntu 6. I got a problem when the system upgrades itself from 2.4 to 2.5. I reinstalled ADT and it has worked despite minor changes from /usr/bin/env python2.4 to /usr/bin/env python2.5.
 
Regards,
Yang Ye



----- Original Message ----
From: Alvin Alexander <elvinado at yahoo.com>
To: autodock at scripps.edu
Sent: Tuesday, October 2, 2007 1:26:32 PM
Subject: Re: ADL: ADT and Python2.5 in fedora 7


It's not working either.

First:
Actually I began to install using precompile version (MGLTools-1.4.5-Linux-x86-Install), then when I try to find the binary for the ADT but there is none. I just couldn't find it. Then I tried to use the tips in the NBCR Public Wiki, I did not find the directory as in the example

/share/apps/mgltools/mgltools_i86Linux2_1.4.5/share/bin/pythonsh

I change it to this instead

/usr/local/MGLTools/i86Linux2/bin/python

into the "sed" command
Then I try to run the python it gave "error while loading shared libraries."

Second:
The second try, I was to compile from the source from mgltools_source_1.4.5.tar.gz.
The installation don't even start with error
/usr/bin/env: python2.4: No such file or directory

Then I try modified the some of the source code by changing the python2.4 to python2.5 then the installation manage to initiate until again there is error installing opengltk. But I continue to install others.

Then I find the "adt" to run in the
/usr/lib/python2.5/site-packages/MGLToolsPckgs/AutoDockTools/bin/adt

Again, nothing happen when i try to run it.

Please Help me.


       
---------------------------------
Building a website is a piece of cake. 
Yahoo! Small Business gives you all the tools to get online.
________________________________________________
--- ADL: AutoDock List  --- http://autodock.scripps.edu/mailing_list ---


More information about the autodock mailing list