ADL: Virtual Screening CVS Connection problem

padma priya padmapriya_007 at yahoo.com
Mon Oct 8 07:40:32 PDT 2007


Hello Fello Autodockers,

I am trying to set up the virtual screening. I am
unable to connect to the CVS repository.

Initially I tried the following commonds:

export
CVSROOT=:pserver:anonymous at moses.scripps.edu:/export/cvs
bash $cvs login
Logging in to
:pserver:anonymous at moses.scripps.edu:2401/export/cvs
CVS password:<pressed enter>
cvs [login aborted]: connect to
moses.scripps.edu(137.131.108.108):2401 failed:
Connection timed out

Later I reliased that I an trying to accesss CVS via
proxy server so I tried the following.

export
CVSROOT=:pserver;proxy=<proxyname>;proxyport=<portnumber>:anonymous at moses.scripps.edu:/export/cvs
bash $cvs login
cvs login: WARNING: Ignoring method options found in
CVSROOT:
`proxy=proxy.cc.iitm.ernet.in;proxyport=3128'.
cvs login: Use CVS version 1.12.7 or later to handle
method options.
Logging in to
:pserver:anonymous at moses.scripps.edu:2401/export/cvs
CVS password:
cvs [login aborted]: connect to
moses.scripps.edu(137.131.108.108):2401 failed:
Connection timed out

Also I tried to connect to the repository from a
machine out side the firewall. It gives a message " No
such repository". I am not sure if it is connecting
and not finding the repository directory or it is not
connecting at all.

Did any one else face this kind of problem. 
Any help will be greatly appreciated.
 
Thanks in advance,
-Padma


       
____________________________________________________________________________________
Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.
http://farechase.yahoo.com/


More information about the autodock mailing list