ADL: error finding or open ligand file in autodock 4 with ADT

Meng, Jianmin Jianmin.Meng at umassmed.edu
Sun Jan 27 22:09:00 PST 2008


Dear all:

I'm a new user with autodock.  I installed ADT, Autogrid4, and Autodock4 in Linux Fedora 8.0 system.

I prepared the macromolecules (rigid, flex) and the ligand according to the tuturial.  When I tried Autogrid, everything ran well.  But when I tried to run Autodock, it keeps telling me that "I'm sorry; I can't find or open "ligand.pdbqt".  I double checked with ligand.pdbqt file, it is in the same directory as Autogrid4 and Autodock4.  I prepared the ligand several times according to the tutorial, and set number of torsions to 25 (Originally it was 68, which exceeds the maxium number allowed).  But it does not help.  Whenever I tried to run Autodock, it kept saying the same error message.  Even when I included "Autodock4 parameters" in "other options" under Docking from ADT, I have the same problem.

But I do not have any problem reading the map files, and creating maps using autogrid 4.  And everything is under the same working directory. *.pdbqt, *.pdb, *.grf, *.glg, and *.dpf, *.dlg.  Any input will be greatly appreciated!

Jianmin Meng, Ph. D.
 
Division of Infectious Diseases and Immunology
Department of Medicine
University of Massachusetts Medical School
Worcester, MA 01605
(508) 856 - 5857 (lab), (508) 856-5463 (fax)
jianmin.meng at umassmed.edu (email)



More information about the autodock mailing list