ADL: is there a EPDB command in AutoDock4, which is similar as EPDB in AutoDock3?

xiaoqin huang xqhuang1018 at msn.com
Fri Mar 14 09:50:19 PDT 2008


hi, dockers,
can anyone tell me how to do a single-point calculation for a minimized complex. to evaluate whether the minimized complex is better or not.
this request looks like the function of EPDB in AutoDock3. I donot know to do a similar calculation in AutoDock4.
thanks!
 
xiaoqin
 
03/14/2008
 > From: autodock-request at scripps.edu> Subject: autodock Digest, Vol 48, Issue 21> To: autodock at scripps.edu> Date: Thu, 13 Mar 2008 12:00:02 -0700> > Send autodock mailing list submissions to> autodock at scripps.edu> > To subscribe or unsubscribe via the World Wide Web, visit> http://mgldev.scripps.edu/mailman/listinfo/autodock> or, via email, send a message with subject or body 'help' to> autodock-request at scripps.edu> > You can reach the person managing the list at> autodock-owner at scripps.edu> > When replying, please edit your Subject line so it is more specific> than "Re: Contents of autodock digest..."> > > Today's Topics:> > 1. Re: how to avoid nonsensical dockings (Sargis Dallakyan)> 2. Re: ADT problems on Mac OS 10.5 and Leopard (Sargis Dallakyan)> 3. Re: "pdbcen" function (Antonio Cavazzuti)> 4. Re: "pdbcen" function (Antonio Cavazzuti)> 5. Re: Ligand atom types (Garrett M. Morris)> > > ----------------------------------------------------------------------> > Message: 1> Date: Thu, 13 Mar 2008 09:53:42 -0800> From: Sargis Dallakyan <sargis at scripps.edu>> Subject: Re: ADL: how to avoid nonsensical dockings> To: autodock at scripps.edu> Message-ID: <47D96A26.6010603 at scripps.edu>> Content-Type: text/plain; charset=us-ascii; format=flowed> > David Crosby wrote:> > Hello again everyone! Thanks for all your great suggestions regarding> > setting up a virtual screen using Cygwin. Sargis, I look forward to your> > release! I installed Ubuntu on my home desktop as a work around until I can> > get cygwin to do it, but for some odd reason ADT doesn't want to start after> > I install. Anyone had any experience with ADT acting strangely using Ubuntu> > (a linux OS)?> > One of the most common problem when installing binaries on Linux is the missing > or mismatched library. Please consult Troubleshooting instruction available for > the binary Linux installer here:> http://mgltools.scripps.edu/downloads/instructions/1.5.0-linux#troubleshooting> > Please let me know if I'm missing some other cases.> Sargis> > > ------------------------------> > Message: 2> Date: Thu, 13 Mar 2008 09:56:48 -0800> From: Sargis Dallakyan <sargis at scripps.edu>> Subject: Re: ADL: ADT problems on Mac OS 10.5 and Leopard> To: autodock at scripps.edu> Message-ID: <47D96AE0.9050300 at scripps.edu>> Content-Type: text/plain; charset=us-ascii; format=flowed> > lakshmi ganesan wrote:> > Hi Sargis,> > > > I did what you suggested. However, I am not getting the same import error> > that George reported and reproduced below: Apologies, Sargis... it will be a> > great help, if you could zip the X11 folder that you are using and upload it> > ...> > Hi Lakshmi,> > I can't zip the X11 folder and upload it. I'm not sure if its even legal. Please > wait till we make the next release.> > Sargis> > > > =========================> > Traceback (most recent call last):> > File "/Library/MGLTools/1.5.0/MGLToolsPckgs/AutoDockTools/> > __init__.py", line 320, in runADT> > from Tkinter import Tk> > File "/Library/MGLTools/1.5.0/lib/python2.5/lib-tk/Tkinter.py",> > line 38, in <module>> > import _tkinter # If this fails your Python may not be configured> > for Tk> > ImportError: dlopen(/Library/MGLTools/1.5.0/lib/python2.5/lib-dynload/> > _tkinter.so, 2): Library not loaded: /usr/X11/lib/libX11.6.dylib> > Referenced from: /Library/MGLTools/1.5.0/lib/python2.5/lib-dynload/> > _tkinter.so> > Reason: image not found> > Traceback (most recent call last):> > File "/Library/MGLTools/1.5.0/MGLToolsPckgs/AutoDockTools/bin/> > runAdt.py", line 10, in <module>> > AutoDockTools.runADT(sys.argv,__file__)> > File "/Library/MGLTools/1.5.0/MGLToolsPckgs/AutoDockTools/> > __init__.py", line 441, in runADT> > raw_input("hit enter to continue")> > EOFError: EOF when reading a line> > =========================> > > > > ------------------------------> > Message: 3> Date: Thu, 13 Mar 2008 18:13:36 +0100> From: "Antonio Cavazzuti" <acavazzuti at ipb.csic.es>> Subject: Re: ADL: "pdbcen" function> To: autodock at scripps.edu> Message-ID: <20080313165507.M63264 at ipb.csic.es>> Content-Type: text/plain; charset=iso-8859-1> > Thank you very much Tee for the answer. > The solution that you send me did not fix the problem. I ask to you a little> more patience..:)> I looked for pdbcen in my PC (find / -name pdbcen), but there is no file with> this name in the hard disk (just the link created with "ln -s> /usr/local/dist305/share/pdbcen pdbcen" in /usr/local/bin ) . > Also I do not have /dist305 folder. Googleing "/dist305" I found only links to> Autodock3.* releases. Maybe the fact that I am using Autodock4 Autogrid4 and> ADT 1.5 (under Ubuntu 7.10) is part of the problem.. maybe an incomplete> installation..> Thank you one more time,> Antonio> > > > > Message: 6> > Date: Wed, 12 Mar 2008 05:30:38 +0000 (GMT)> > From: Tee Pioj <tee_piorj at yahoo.com>> > Subject: Re: ADL: "pdbcen" function> > To: autodock at scripps.edu> > Message-ID: <447550.48503.qm at web59311.mail.re1.yahoo.com>> > Content-Type: text/plain; charset=us-ascii> > > > Hello, Antonio Cavazzuti > > Again you should solve this problem with these command:> > > > $cd /usr/local/bin> > > > and then> > > > $ln -s /usr/local/dist305/share/pdbcen pdbcen> > > > This commamd is a link command (ln). This put link of pdbcen command > > into bin directory. Try typing pdbcen again. It gonna work.> > > > Best luck,> > Tee Piroj> > > > ----- Original Message ----> > From: Antonio Cavazzuti <acavazzuti at ipb.csic.es>> > To: autodock at scripps.edu> > Sent: Tuesday, March 11, 2008 10:21:16 PM> > Subject: ADL: "pdbcen" function> > > > Hi,> > I am using Autodock4 Autogrid4 and ADT 1.5 under Ubuntu. I had > > problems with grid setting up. Tee Piroj (thanks you!!) previously > > suggested me to use "pdbcen" command to obtain center of binding > > site and put them in grid dialogue box. Finally I had to manually > > calculate center of binding site because "pdbcen" doesn't work.. I > > open a terminal windows, I change directory where my pdb file is and > > I enter> > > > pdbcen myfile.pdb> > > > ....but the answer is "command not found"> > > > How can I solve this? > > Thanks in advance,> > Antonio> > > > Instituto de Parasitologia y Biomedicina "Lopez-Neyra"> > Avda. Conocimiento S/N> > Parque Tecnologico Ciencias de la Salud> > 18100 Armilla - GRANADA> > Spain> > Tlf: 958181621> > Fax: 958181632> > http://www.ipb.csic.es?wp_ml=0> > --> > > > ________________________________________________> > --- ADL: AutoDock List --- http://autodock.scripps.edu/mailing_list?wp_ml=0 ---> > > > > ____________________________________________________________________________________> > Looking for last minute shopping deals? > > Find them fast with Yahoo! Search. > http://tools.search.yahoo.com/newsearch/category.php?wp_ml=0&category=shopping> > > > ------------------------------> > > > Message: 7> > Date: Tue, 11 Mar 2008 22:34:59 -0700 (PDT)> > From: sargis at scripps.edu> > Subject: Re: ADL: ADT problems on Mac OS 10.5 and Leopard> > To: autodock at scripps.edu> > Message-ID:> > <3476.71.138.63.235.1205300099.squirrel at webmail.scripps.edu>> > Content-Type: text/plain;charset=iso-8859-1> > > > > Hi Sargis,> > >> > > Thanks a ton for pointing me to the Cjmart site. I downloaded and> > > installed> > > the x11 package. By dafault it got installed in /usr/X11R6 folder. I then> > > renamed the X11R6 folder to X11. Then per instructions on> > > http://aaroniba.net/articles/x11-leopard.html?wp_ml=0, following step 3, I> had to> > > change the "exec quartz-wm" statement in xinitrc.> > >> > > Should the line be changed to: "exec /usr/X11/bin/quartz-wm".....though> > > the> > > instruction says "exec /usr/X11R6/bin/quartz-wm". I do not have a X11R6> > > folder under /usr now.> > >> > > What did you do? Do I need to anything else? Please advise.> > > > Hi Lakshmi,> > > > I did change xinitrc, however you can make a link or hard copy of /usr/X11> > as /usr/X11R6 so that either way it works. Just make sure that you > > can start X11.app.> > > > Sargis> > > > ------------------------------> > > > Message: 8> > Date: Wed, 12 Mar 2008 11:18:49 +0530> > From: "lakshmi ganesan" <lakshmi.g85 at gmail.com>> > Subject: Re: ADL: ADT problems on Mac OS 10.5 and Leopard> > To: autodock at scripps.edu> > Message-ID:> > <cbb32e2e0803112248x6c0c170dhd53cd836717737cc at mail.gmail.com>> > Content-Type: text/plain; charset=ISO-8859-1> > > > Thank you, Sargis. Will try that. So you changed the line in xinitrc> > to "exec /usr/X11/bin/quartz-wm", right?> > > > Will keep you posted.> > > > Regards, Lakshmi> > > > On 3/12/08, sargis at scripps.edu <sargis at scripps.edu> wrote:> > >> > > > Hi Sargis,> > > >> > > > Thanks a ton for pointing me to the Cjmart site. I downloaded and> > > > installed> > > > the x11 package. By dafault it got installed in /usr/X11R6 folder. I> > > then> > > > renamed the X11R6 folder to X11. Then per instructions on> > > > http://aaroniba.net/articles/x11-leopard.html?wp_ml=0, following step 3,> I had> > > to> > > > change the "exec quartz-wm" statement in xinitrc.> > > >> > > > Should the line be changed to: "exec /usr/X11/bin/quartz-wm".....though> > > > the> > > > instruction says "exec /usr/X11R6/bin/quartz-wm". I do not have a X11R6> > > > folder under /usr now.> > > >> > > > What did you do? Do I need to anything else? Please advise.> > >> > > Hi Lakshmi,> > >> > > I did change xinitrc, however you can make a link or hard copy of /usr/X11> > > as /usr/X11R6 so that either way it works. Just make sure that you can> > > start X11.app.> > >> > > Sargis> > >> > > ________________________________________________> > > --- ADL: AutoDock List ---> http://autodock.scripps.edu/mailing_list?wp_ml=0 ---> > >> > > > ------------------------------> > > > Message: 9> > Date: Wed, 12 Mar 2008 14:35:52 +0530> > From: "Richa Batra" <richa.batra at gmail.com>> > Subject: ADL: How to view docked complex?> > To: autodock at scripps.edu> > Message-ID:> > <b999f90c0803120205n6d9461deyf33cbb87e1834959 at mail.gmail.com>> > Content-Type: text/plain; charset=ISO-8859-1> > > > Dear All> > I have got some dlg files. n there are some 100 trials for each of > > them so i have 100 docked conformations. can anyone please tell me > > how to visualize these docked conformations.> > > > Regards> > Ms Richa Batra> > Bioinformatics Centre,> > Universtiy of Pune,> > Pune, MHT, India.> > Alt. Id: batra.richa at yahoo.com> > > > ------------------------------> > > > Message: 10> > Date: Wed, 12 Mar 2008 18:56:48 +0100> > From: "miriam sgobba" <miriam.sgobba at gmail.com>> > Subject: ADL: increasing the grid points number> > To: autodock at scripps.edu> > Message-ID:> > <4ea94de60803121056j6d481e77x6d5f89e1a744c8d6 at mail.gmail.com>> > Content-Type: text/plain; charset=ISO-8859-1> > > > Hi all,> > I would like to built a grid with a number of points higher than 126 > > x 126 x 126 and a spacing of 0.375 using AutoDock4. To this end, I > > read that I must modify the number in the MAX_GRIDS_PTS line of the > > autocomm.h file (in the src/autodock/ directory) and then I re-> > compile autogrid. Is this a right operation? What does this > > operation implies? Can this operation cause problems of swapping or memory?> > Does anyone use a grid with these parameters?> > > > Appreciate any help.> > > > Thank you very much in advance.> > Miriam> > > > ------------------------------> > > > ________________________________________________> > --- ADL: AutoDock List ---> http://www.scripps.edu/pub/olson-web/doc/autodock/?wp_ml=0 ---> > > > End of autodock Digest, Vol 48, Issue 17> > ****************************************> > > Instituto de Parasitologia y Biomedicina "Lopez-Neyra"> Avda. Conocimiento S/N> Parque Tecnologico Ciencias de la Salud> 18100 Armilla - GRANADA> Spain> Tlf: 958181621> Fax: 958181632> http://www.ipb.csic.es> --> > > > ------------------------------> > Message: 4> Date: Thu, 13 Mar 2008 18:14:12 +0100> From: "Antonio Cavazzuti" <acavazzuti at ipb.csic.es>> Subject: Re: ADL: "pdbcen" function> To: autodock at scripps.edu> Message-ID: <20080313171452.M1460 at ipb.csic.es>> Content-Type: text/plain; charset=iso-8859-1> > Thank you very much Tee for the answer. > The solution that you send me did not fix the problem. I ask to you a little> more patience..:)> I looked for pdbcen in my PC (find / -name pdbcen), but there is no file with> this name in the hard disk (just the link created with "ln -s> /usr/local/dist305/share/pdbcen pdbcen" in /usr/local/bin ) . > Also I do not have /dist305 folder. Googleing "/dist305" I found only links to> Autodock3.* releases. Maybe the fact that I am using Autodock4 Autogrid4 and> ADT 1.5 (under Ubuntu 7.10) is part of the problem.. maybe an incomplete> installation..> Thank you one more time,> Antonio> > > > > Message: 6> > Date: Wed, 12 Mar 2008 05:30:38 +0000 (GMT)> > From: Tee Pioj <tee_piorj at yahoo.com>> > Subject: Re: ADL: "pdbcen" function> > To: autodock at scripps.edu> > Message-ID: <447550.48503.qm at web59311.mail.re1.yahoo.com>> > Content-Type: text/plain; charset=us-ascii> > > > Hello, Antonio Cavazzuti > > Again you should solve this problem with these command:> > > > $cd /usr/local/bin> > > > and then> > > > $ln -s /usr/local/dist305/share/pdbcen pdbcen> > > > This commamd is a link command (ln). This put link of pdbcen command > > into bin directory. Try typing pdbcen again. It gonna work.> > > > Best luck,> > Tee Piroj> > > > ----- Original Message ----> > From: Antonio Cavazzuti <acavazzuti at ipb.csic.es>> > To: autodock at scripps.edu> > Sent: Tuesday, March 11, 2008 10:21:16 PM> > Subject: ADL: "pdbcen" function> > > > Hi,> > I am using Autodock4 Autogrid4 and ADT 1.5 under Ubuntu. I had > > problems with grid setting up. Tee Piroj (thanks you!!) previously > > suggested me to use "pdbcen" command to obtain center of binding > > site and put them in grid dialogue box. Finally I had to manually > > calculate center of binding site because "pdbcen" doesn't work.. I > > open a terminal windows, I change directory where my pdb file is and > > I enter> > > > pdbcen myfile.pdb> > > > ....but the answer is "command not found"> > > > How can I solve this? > > Thanks in advance,> > Antonio> > > > Instituto de Parasitologia y Biomedicina "Lopez-Neyra"> > Avda. Conocimiento S/N> > Parque Tecnologico Ciencias de la Salud> > 18100 Armilla - GRANADA> > Spain> > Tlf: 958181621> > Fax: 958181632> > http://www.ipb.csic.es?wp_ml=0> > --> > > > ________________________________________________> > --- ADL: AutoDock List --- http://autodock.scripps.edu/mailing_list?wp_ml=0 ---> > > > > ------------------------------> > Message: 5> Date: Thu, 13 Mar 2008 10:43:06 -0700> From: "Garrett M. Morris" <garrett at scripps.edu>> Subject: Re: ADL: Ligand atom types> To: autodock at scripps.edu> Message-ID: <02D7AA85-1FC7-40C5-A954-4CB34618ECED at scripps.edu>> Content-Type: text/plain; charset=US-ASCII; format=flowed; delsp=yes> > > On 10 Mar, 2008, at 2:23 am, Giulia Canevari wrote:> > > Hi all,> >> > I can't find on the web site the list of ligand atom types that > > Autodock 4> > can deal with.> >> > Could somebody direct me there (or tell me them), please?> > The atom types and their parameters are listed in the parameter file, > which in AutoDock 4.0.1 is called "AD4_parameters.dat". You can read > more here:> > http://autodock.scripps.edu/faqs-help/faq/where-do-i-set-the-autodock-4-force-field-parameters> http://autodock.scripps.edu/faqs-help/faq/how-do-i-add-new-atom-types-to-autodock-4> > > When AutoGrid and AutoDock 4 are compiled from source code into the > executable, these parameters are "baked in" as the default values, so > normally you don't need a copy of the AD4_parameters.dat file and you > don't have to specify it explicitly in your GPF or DPF.> > You can download the parameter file for AutoGrid 4.0.0 and AutoDock > 4.0.1 from here:> > http://autodock.scripps.edu/parameters/AD4_parameters.dat> > I hope this helps,> > Garrett> > >> >> > Thanks in advance,> >> > Giulia> > ________________________________________________> > --- ADL: AutoDock List --- http://autodock.scripps.edu/mailing_list > > ---> > ___> Dr Garrett M. Morris, M.A. (Oxon.), D.Phil. (Oxon.)> > The Scripps Research Institute, tel: (858) 784-2292> Dept. Molecular Biology, MB-5, fax: (858) 784-2860> 10550 North Torrey Pines Road, email: garrett at scripps.edu> La Jolla, CA 92037-1000, USA. mgl.scripps.edu/people/gmm> > > > > > > ------------------------------> > ________________________________________________> --- ADL: AutoDock List --- http://www.scripps.edu/pub/olson-web/doc/autodock/ ---> > End of autodock Digest, Vol 48, Issue 21> ****************************************
_________________________________________________________________
Helping your favorite cause is as easy as instant messaging. You IM, we give.
http://im.live.com/Messenger/IM/Home/?source=text_hotmail_join


More information about the autodock mailing list