ADL: problem visualizing clusters found in ADT

Romelia Salomón Ferrer romesalomon at gmail.com
Mon Mar 24 11:21:32 PDT 2008


Hi

I am a new user to Autodock. I tried to run a docking experiment and
everything went fine as far as I could tell, however when I tried to
visualize the final results using the analyze part of ADT I get an error
message saying no clusters were found. I checked the my_name.dlg and there
seems to be some clusters


Number of distinct conformational clusters found = 7,  out of 10 runs,
Using an rmsd-tolerance of 2.0 A


    CLUSTERING HISTOGRAM
    ____________________

________________________________________________________________________________
     |           |     |           |
|
Clus | Lowest    | Run | Mean      | Num |
Histogram
-ter | Binding   |     | Binding   | in
|
Rank | Energy    |     | Energy    | Clus|    5    10   15   20   25   30
35
_____|___________|_____|___________|_____|____:____|____:____|____:____|____:___
   1 |     -7.10 |   8 |     -7.10 |   1 |#
   2 |     -7.06 |   1 |     -6.80 |   2 |##
   3 |     -5.85 |   6 |     -5.85 |   1 |#
   4 |     -4.97 |  10 |     -3.73 |   3 |###
   5 |     -4.70 |   4 |     -4.70 |   1 |#
   6 |     -4.67 |   7 |     -4.67 |   1 |#
   7 |     -4.42 |   3 |     -4.42 |   1 |#
_____|___________|_____|___________|_____|______________________________________



(It was a very small run just to try the program)

Does anybody know what could be going wrong? I tried the example provided
with the tutorial and that works fine. I tried comparing the output file of
the tutorial with mine but I couldn't find anything evidently missing, but I
must be missing something...

Thanks!!



-- 
****************************************
Romelia Salomon
13 Gilman Hall
Pitzer Center ,
Chemistry Department
UC Berkeley
Tel: (510)642-5911


More information about the autodock mailing list