ADL: MGLTools 1.5.1 on Mac OS X 10.5.2 PowerPC?

Overly, Kenneth KOVERLY at providence.edu
Thu May 1 10:26:31 PDT 2008


I haven't had any problem on my Intel Macs after I did the Xquartz update.
But, one of my older workstations is a dual 2 GHz PowerPC G5 - Leopard runs
just fine on it. I should have rephrased my original question. I get a "sh:
line 33: /Library/MGLTools/1.4.5/ppcDarwin9/bin/python: No such file or
directory" error when I try to run ADT 1.4.5 on it. I haven't installed
MGLTools 1.5.1 yet. I assume I would need to install it from the source.


On 4/30/08 9:43 PM, "Wilfred Li" <wilfred at sdsc.edu> wrote:

> Wow, I didn't know you can get Leopard running on a powerpc. I've used
> it on the Intel Macs without any problems, after I get all the software
> updates from Apple, one of which is the Xquartz update. What errors do
> you see?
> 
> Regards,
> 
> Wilfred
> 
> 
> -----Original Message-----
> From: autodock-bounces at scripps.edu [mailto:autodock-bounces at scripps.edu]
> On Behalf Of Overly, Kenneth
> Sent: Wednesday, April 30, 2008 6:20 AM
> To: autodock at scripps.edu
> Subject: ADL: MGLTools 1.5.1 on Mac OS X 10.5.2 PowerPC?
> 
> Has anyone installed MGLTools on a PowerPC Mac running OS X 10.5.2? If
> so,
> how did you get it to work?

-- 
Kenneth R. Overly, Ph.D.
Associate Professor of Chemistry
Department of Chemistry and Biochemistry
Providence College, Providence, RI 02918
koverly at providence.edu



More information about the autodock mailing list