ADL: Can't find or open AD4.1_bound.dat

Chandra Sekhar chandrasekhar.m at dbydx.com
Wed Jan 28 02:42:15 PST 2009


Hi,

If you are doing using command line, then copy the AD4*.dat files to
your working directory.
That will resolve.

best,
Chandra

On Mon, Jan 12, 2009 at 3:22 PM, Maura Catherine Mooney
<mmooney05 at qub.ac.uk> wrote:
> Hi all,
>
> I have a question regarding AD4.1_bound.dat.  On my ubuntu machine I have installed MGLTools1.5.2 and autodock/autogrid.  When I attempt to submit a docking it runs for a few seconds then hangs on the following error:
>
> /usr/local/bin/autodock4
> Sorry, I can't find or open AD4.1_bound.dat
>
> Autogrid runs and completes successfully but autodock doesn't.  Interestingly enough, this error also occurs on my XP machine which has the same  version of MGLTools (1.5.2). I noticed a post regarding this and it mentioned a simple upgrade should fix the problem.  I attempted an upgrade of this on my XP machine using the Update Manager 1.5.2 which updated to the 2008/11/19 tested build.  When I attempt to run the same .dpf file I get the exact same error, hanging just after the following output of the tail command.
>
> DPF> outlev 1                             # diagnostic output level
>
> Output Level = 1.  MINIMUM OUTPUT DURING DOCKING.
>
>        Output every 100 generations.
>
>
> DPF> parameter_file AD4.1_bound.dat       # parameter library filename
>
> Sorry, I can't find or open AD4.1_bound.dat
> Using read_parameter_library
>
>
> I would be most grateful if someone could suggest some further assistance and a possible fix to the problem.  It may be useful to note that this same installation of autodock/ADT on the XP worked a few months ago and to my knowledge nothing has been changed (except the use of different input files).
>
> Looking forward to any replies.
>
> Cheers,
>
> Maura
> ________________________________________________
> --- ADL: AutoDock List  --- http://autodock.scripps.edu/mailing_list ---
>



More information about the autodock mailing list