ADL: Problem Compiling Autogrid 5.2.1

Mark Swingle mswingle at jaguar1.usouthal.edu
Fri Jun 19 20:22:00 PDT 2009


I also had difficulty compiling autogrid with g++ 4. However, it compiles 
successfully with g++ 3.3.

On Friday 19 June 2009 08:14:28 pm Stephen P. Molnar wrote:
> I have downloaded and partially compiles autodocksuite-4.2.1-src in my
> OpenSuSE 10.6 64bit AMD platform.  I say partially, because while
> autodock compiled without any warning or error messages, autogrid did
> not.  I have attached the configuration and make logs for autogrid.
>
> Assistance will be appreciated.
>
> Thanks in advance.




More information about the autodock mailing list