ADL: ImportError: /lib/libgcc_s.so.1: version `GCC_3.3' not found

harry rajput harpreetsingh05 at gmail.com
Sat Oct 10 08:22:52 PDT 2009


Hi,

while trying running autodock tools (ADT) on my Redhat Linux machine.
It go the error

"ImportError: /lib/libgcc_s.so.1: version `GCC_3.3' not found
(required by /usr/local/bin/lib/libstdc++.so.5)"
Details of the run are as given below: -
[root at localhost bin]# ./adt
setting PYTHONHOME environment
Run AutoDockTools from /usr/local/bin/MGLToolsPckgs/AutoDockTools
Traceback (most recent call last):
  File "/usr/local/bin/MGLToolsPckgs/AutoDockTools/__init__.py", line
370, in runADT
    from Pmv.moleculeViewer import MoleculeViewer
  File "/usr/local/bin/MGLToolsPckgs/Pmv/moleculeViewer.py", line 20,
in <module>
    from DejaVu.Geom import Geom
  File "/usr/local/bin/MGLToolsPckgs/DejaVu/__init__.py", line 181, in <module>
    from Viewer import Viewer
  File "/usr/local/bin/MGLToolsPckgs/DejaVu/Viewer.py", line 45, in <module>
    from opengltk.OpenGL import GL
  File "/usr/local/bin/MGLToolsPckgs/opengltk/OpenGL/GL.py", line 7,
in <module>    from opengltk.extent._gllib import *
ImportError: /lib/libgcc_s.so.1: version `GCC_3.3' not found (required
by /usr/local/bin/lib/libstdc++.so.5)
hit enter to continue

Thanks
Harpreet


More information about the autodock mailing list