ADL: Install latest version of MGLTools errors

Lirong Chen lchen17 at gsu.edu
Sat Oct 27 16:51:22 PDT 2012


I was trying to overcome my current problem for install MGLTools on Linux Ubuntu 12 with 64-bits system, then follow the link to down load the latest version just came out yesterday on your site:

http://mgltools.scripps.edu/downloads/latest

Installation seems fine, but when I start, the new error messages shown below:

~$ adt&
[2] 12904
~$ setting PYTHONHOME environment
Run ADT from  /home//MGLTools/MGLTools-latest/MGLToolsPckgs/AutoDockTools
Xlib:  extension "NV-GLX" missing on display "localhost:10.0".
opengl extension GL_EXT_packed_depth_stencil is not present
opengl extension GL_EXT_packed_depth_stencil is not present
Xlib:  extension "NV-GLX" missing on display "localhost:10.0".
Xlib:  extension "NV-GLX" missing on display "localhost:10.0".
Xlib:  extension "NV-GLX" missing on display "localhost:10.0".
Xlib:  extension "NV-GLX" missing on display "localhost:10.0".
Xlib:  extension "NV-GLX" missing on display "localhost:10.0".
Enable VBO: False
Copyright M.F. Sanner (March 2000)
Compilation flags

Any suggestion what went wrong here.

Thank you so much for help!


Lirong Chen, Ph.D
Sr. Research Scientist








More information about the autodock mailing list