ADL: Unbound model cannot be specified in the paramter library file

Philip Jordache pjordache at uchicago.edu
Sun Apr 26 17:27:36 PDT 2020


Hi,

I am new to AutoDock, and recently tried using AutoDock4 following the
tutorial on the Scripps site. To test out the program, I tried using the
tutorial files provided on the site, but when running AutoDock 4.2.6 on a
high-performance computing cluster using these tutorial files I received
the following error:

module load autodock/4.2.6

./autodock4  -p ind.dpf -l ind.dlg

./autodock4: FATAL ERROR: ./autodock4: ERROR: the unbound model cannot be
specified in the parameter library file.

Use the DPF parameter 'unbound_model' instead.


./autodock4: Unsuccessful Completion.

I am unsure how to interpret this error, and there is no
'unbound_model.dpf' in the directory containing the tutorial files. And
since I am using the prepared files from the tutorial, I thought they
perhaps would not need to be modified before running the program, so I am
unsure why ind.dpf would not be usable as is. How may I troubleshoot this
issue?

I am trying to run the program on the aforementioned computing cluster
remotely via Mac's Terminal application, and my operating system is macOS
Catalina 10.15.4.

Thank you.


More information about the autodock mailing list