ADL: Program closes when trying to run a ligand-protein docking in Autodock Vina

Diogo Martins diogo.stmart at gmail.com
Sun Apr 26 20:12:57 PDT 2020


Hi, please send an example in which this problem occurs, including all
files (receptor, ligand, configuration file and all command line
parameters). Without this information it is practically impossible to find
the problem.

Thanks,

On Sun, 26 Apr 2020 at 10:55, Cesar Millan-Pacheco <cmp at uaem.mx> wrote:

> Hi, you should include more information about your system:
>
> a) which operating system?
> b) how do you run it?
> c) have you tried any other system?
>
> Regards.
> _________________________________________________
>
> César Millán Pacheco
> Facultad de Farmacia
> Universidad Autonoma del Estado de Morelos
> Tel: 777 3297020
> Fax: 777 3207040
> email: cmp at uaem.mx
>           c <pachequin at gmail.com>esar.millanp at uaem.edu.mx
>
>
> On Sun, Apr 26, 2020 at 12:43 PM 724372 <724372 at unizar.es> wrote:
>
> > Hello, first of all Im not really sure wether this is the right place to
> > send my question. My problem is that when I try to run a molecular
> > docking with a ligand and a protein with Autodock Vina through the cmd
> > (running it as an Admin), for certain ligands it works perfectly but for
> > others when the program says: "Analyzing the Binding Site" the window
> > just closes and it has only generated a log.txt file without the modes,
> > neither it generates a .pdbqt file with the ligand adjusted. What is it
> > happening and how do I solve it?
> >
> > Thank you very much.
> >
> >
> > ________________________________________________
> > --- ADL: AutoDock List  --- http://autodock.scripps.edu/mailing_list ---
> >
> >
> ________________________________________________
> --- ADL: AutoDock List  --- http://autodock.scripps.edu/mailing_list ---


More information about the autodock mailing list