ADL: Problem with AutoDock Vina Modeling

Van Dam, Hubertus hvandam at bnl.gov
Tue Aug 11 19:01:32 PDT 2020


Hi Tram Danh,

For Autodock you can find some information in this posting:
http://autodock.scripps.edu/faqs-help/how-to/adding-new-atom-parameters-to-autodock
A rather extended set of parameters is given in (including At):
http://autodock.1369657.n2.nabble.com/ADL-Parameters-for-docking-with-metal-ions-in-receptor-td2505649.html
However, no references are given for the data used to obtain these parameters. So I am not sure how much you can trust this.

Best wishes,

    Huub

-----------------------------------------------------------------------------------------------------
Hubertus van Dam, 631-344-6020, hvandam at bnl.gov
Brookhaven National Laboratory
 

On 8/11/20, 16:32, "autodock-bounces at scripps.edu on behalf of Tram B. Danh" <autodock-bounces at scripps.edu on behalf of tbdanh at uci.edu> wrote:

    Hi Gustavo,

    Thank you for your reply. I've been looking at AutoDock but was not able to
    derive the parameter for At. Can you show me how to do so?

    Thank you,
    Tram Danh

    On Tue, Aug 11, 2020 at 12:15 PM Gustavo Seabra <gustavo.seabra at gmail.com>
    wrote:

    > That happens because there are no parameters for At i the database. Take a
    > look at:
    >
    > https://urldefense.com/v3/__http://autodock.scripps.edu/faqs-help/faq/missing-atom-types-201cwhy-atom-type-x-is-not-recognized-201d__;!!P4SdNyxKAPE!X5JOkkL8agv15ymnaIfrO89BbdJIqAsIV_02qn6C7Lt7iKabF1V3uaET0xESUoo$ 
    >
    > You may have to derive the parameters yourself if you really need them.
    > --
    > Gustavo Seabra.
    >
    >
    > On Tue, Aug 11, 2020 at 3:05 PM Tram B. Danh <tbdanh at uci.edu> wrote:
    >
    > > To whom it may concern,
    > >
    > > My name is Tram Danh, an undergraduate researcher under the Radiology
    > > Department at the University of California, Irvine. I have encountered
    > > problems as I tried to run AutoDock Vina for a structure with At
    > > (Astatine). The system said that the atom At was not assigned or
    > > recognized. The structure was successfully obtained via ChemDraw, so I
    > > couldn't figure out why atom At caused the error. Could you please help
    > me
    > > solve this problem?
    > >
    > > Thank you for your time! I hope to hear back from you soon!
    > >
    > > Sincerely,
    > > Tram Danh
    > > B.S. Pharmaceutical Sciences | 2021
    > > Student Researcher Radiology | Department
    > > University of California, Irvine
    > > tbdanh at uci.edu
    > > ________________________________________________
    > > --- ADL: AutoDock List  --- https://urldefense.com/v3/__http://autodock.scripps.edu/mailing_list__;!!P4SdNyxKAPE!X5JOkkL8agv15ymnaIfrO89BbdJIqAsIV_02qn6C7Lt7iKabF1V3uaETu38o7tU$  ---
    > >
    > >
    > ________________________________________________
    > --- ADL: AutoDock List  --- https://urldefense.com/v3/__http://autodock.scripps.edu/mailing_list__;!!P4SdNyxKAPE!X5JOkkL8agv15ymnaIfrO89BbdJIqAsIV_02qn6C7Lt7iKabF1V3uaETu38o7tU$  ---
    >
    >
    ________________________________________________
    --- ADL: AutoDock List  --- https://urldefense.com/v3/__http://autodock.scripps.edu/mailing_list__;!!P4SdNyxKAPE!X5JOkkL8agv15ymnaIfrO89BbdJIqAsIV_02qn6C7Lt7iKabF1V3uaETu38o7tU$  ---





More information about the autodock mailing list